Key Content is Not Accessible - Felmeddelande dyker upp i LMT

Problem

Felmeddelandet "Key Content is Not Accessible" dyker upp när du laddar upp eller laddar ner en mjukvarunyckel med License Manager Tool. Detta fenomen har likheter med fenomenet Protection Key Content is Listed as Not Accessible in LMT (Code: 2009). Se även den relaterade hjälpcenterartikeln.
wp-content_uploads_2019_05_Key_content_is_not_accessible-1-1024x370.png

Orsak

För att ladda ner eller ladda upp en mjukvarulicens måste filer skapas och raderas på vissa platser på datorn. Om detta inte är möjligt och License Manager Tool inte kan ändra dessa filer, visas felmeddelandet "Key Content is Not Accessible". Huvudorsaken till detta är ett behörighetsproblem: den faktiska användaren av operativsystemet har inte läs- och skrivbehörigheter för de nödvändiga mapparna, eller så blockerar en brandvägg eller ett antivirusprogram licensfilhanteringen.

Lösning

1. Operativsystemets nuvarande användarkonto bör ha läs- och skrivbehörigheter för följande mappar och alla bifogade objekt:

Windows: C:\ProgramData\CodeMeter\
wp-content_uploads_2019_06_Properties.png
macOS: Macintosh HD/Library/Application Support/CodeMeter/
wp-content_uploads_2019_05_Get_Info-469x1024.png

2. Om du kontrollerar nätverkskommunikation via brandvägg/proxy etc., se till att License Manager Tool kan kommunicera med dessa värdar .

3. Om alla behörigheter är inställda är nästa steg att inaktivera alla brandväggar och antiviruslösningar under tiden för licenshanteringen. Vissa av dessa säkerhetslösningar är mycket strikta, så det räcker inte att avsluta eller stänga av dem, utan de bör vara helt inaktiverade. Det är också möjligt att en uppdatering av operativsystemet ändrar sina inställningar (t.ex. Windows Update kan enkelt ändra inställningarna för Windows Defender). 4. Om licensieringen fortfarande inte fungerar och samma felmeddelande visas, föreslås avinstallation och ominstallation av License Manager Tool och CodeMeter-drivrutinen.
  • License Manager Tool: avinstallationsprogrammet finns i mappen GRAPHISOFT/License Manager Tool , och det senaste installationsprogrammet kan laddas ner från GRAPHISOFTS nedladdningswebbplats . För att avinstallera License Manager Tool från Windows kan du använda verktyget "Program" eller "Lägg till eller ta bort program", som är tillgängligt från kontrollpanelen.
  • CodeMeter: Det senaste installationspaketet finns tillgängligt på GRAPHISOFTS nedladdningswebbplats . Använd avinstallationsprogrammet för installationspaketet och kontrollera sedan om det finns kvarstående CodeMeter-relaterade mappar och filer i ProgramData och i biblioteks-/programsupportmapparna . För att avinstallera CodeMeter från Windows kan du använda verktyget "Program" eller "Lägg till eller ta bort program", tillgängligt från kontrollpanelen. - Efter detta, använd installationsprogrammet för att installera den senaste CodeMeter-drivrutinen och starta om datorn.

5. Om inte något av ovan avhjälper problemet kan du testa följande: 

  • Stoppa CodeMeter-tjänsten (CodeMeter Control Center > Process > Stop CodeMeter-service)
  • Gå till C:\ProgramData\CodeMeter\CmAct och radera alla filer där.
  • Starta CodeMeter-service
  • Öppna LMT och försök ladda ner licensen 

Om inte något av detta åtgärdar problemet så kontaktar du supporten via support.se@nordicbim.com

Du behöver då förse supporten med loggfiler för Codemeter och License Manager Tool. Sökvägen till dessa loggfiler hittar du på följande länkar.

Codemeter: https://community.graphisoft.com/t5/Licensing/CodeMeter-Error-Reporting/ta-p/303519 

License Manager Tool: https://community.graphisoft.com/t5/Licensing/License-Manager-Tool-Log-folder-locations/ta-p/303927 

Var denna artikel till hjälp?
0 av 0 tyckte detta var till hjälp

Kommentarer

0 kommentarer

logga in för att lämna en kommentar.

Artiklar i detta avsnitt

Se fler